[lkml]   [2003]   [Jul]   [29]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
Messages in this thread
SubjectRe: 2.6.0-test1 NFS file transfer
On Tue, Jul 29, 2003 at 01:48:22AM -0700, Andrew Morton wrote:
> Balram Adlakha <> wrote:
> >
> > I cannot transfer files larger than 914 mb from an NFS mounted
> > filesystem to a local filesystem. A larger file than that is
> > simply cut of at 914 MB. This is using 2.6.0-test1, 2.4.20
> > works fine. Can it be the version of mount I'm using? Its the
> > one that comes with util-linux-2.11y.
> Works OK here, with `cp'. How are you "transferring" the file?
> You're sure there is sufficient disk space on the receiving end? (sorry)
> Can you strace the copy operation, see why it terminates?

Very strange, It was a 4.9 GB raw mpeg-ps file and I couldn't copy more than 914 mb of it using -test2, even playing the file from the server using mplayer didn't work (and I wasn't smart enough to use strace) then I rebooted with 2.4.20 and the whole file was copied. Now I tried copying a 990 mb wav file and it worked(using -test2). The orginal 4.9 GB file is not on the server now so I'll have to put it there first and then copy it again. It'll take some time on my slow NIC (and the server being a 300 Mhz laptop). I'll email you again, sorry.
And yes I have enough disk space on my system :>
To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
the body of a message to
More majordomo info at
Please read the FAQ at

 \ /
  Last update: 2005-03-22 13:47    [W:0.077 / U:2.472 seconds]
©2003-2020 Jasper Spaans|hosted at Digital Ocean and TransIP|Read the blog|Advertise on this site