lkml.org 
[lkml]   [2003]   [Jul]   [29]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
 
Messages in this thread
/
Date
From
SubjectRe: 2.6-test2: gcc-3.3.1 warning.
> [jamagallon@able.es]
>
> > The latest prepatch for the stable Linux kernel tree is: 2.4.22-pre8
>
> So what it this -------------------------------------------^^^^^^ ??

Does your screen only have 63 columns?

> If people talks to you about 2.4.22, sure you understand at the first
> glance tyey talk about the -pre of 2.4.22.

Try submitting a bug report that reads "there's this and this problem
in 2.4.22." One of the first questions you are bound to be asked is
"could you clarify the version you're seeing the problem with?"

> I hope you just use release kernels, -pres are only for Mandrake people ;)

Does Mandrake also ship "stable" distributions w/ kernels compiled using
gcc 3.3-whatever or is that idiocy suse-specific?

> I would understand you if it were a bug in the compiler, if it it cried
> against obviously correct code, but it just says
> that the assembler syntax is old and you should change it.

So far I said nothing about the problem itself; all the time I'm merely
trying to point out that it's dreadfully unreasonable to pretend that
there's a gcc 3.3.1.

> Linux 2.4.22-pre8-jam1m (gcc 3.3.1 (Mandrake Linux 9.2 3.3.1-0.6mdk))

Right.

--
Tomas Szepe <szepe@pinerecords.com>
-
To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
the body of a message to majordomo@vger.kernel.org
More majordomo info at http://vger.kernel.org/majordomo-info.html
Please read the FAQ at http://www.tux.org/lkml/

\
 
 \ /
  Last update: 2005-03-22 13:47    [W:0.068 / U:4.068 seconds]
©2003-2020 Jasper Spaans|hosted at Digital Ocean and TransIP|Read the blog|Advertise on this site