lkml.org 
[lkml]   [2003]   [Jul]   [28]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
 
Messages in this thread
/
Date
From
SubjectRe: psmouse: synaptics (2.6.0-test1|2)
On Mon, 28 Jul 2003 18:08:50 +0200, Andries.Brouwer@cwi.nl wrote:
>
> > My touchpad stops working with 2.5.74.
>
> You mean it worked in 2.5.73 but not in 2.5.74?
>
> > howto get gpm running?
>
> Ask the gpm maintainer.
>
> > what source of information do you use?
>
> Vendor docs. User reports. Yes, reports from you.
>
Can't help with GPM, but Peter Osterlund and I have gotten his driver
working under Linux 2.6. This really is a win because now the vertical
scroll pad works -- it never did under my old configuration.

Event device support is important. Some other things are really not
helpful.

My updated notes are available at:

http://www.greybeard95a.com/hp/zt1180/

--
David Benfell
benfell@parts-unknown.org
[unhandled content-type:application/pgp-signature]
\
 
 \ /
  Last update: 2005-03-22 13:47    [W:0.630 / U:0.116 seconds]
©2003-2020 Jasper Spaans|hosted at Digital Ocean and TransIP|Read the blog|Advertise on this site