lkml.org 
[lkml]   [2003]   [Jul]   [28]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
 
Messages in this thread
/
SubjectDMX 6fire LT and ALSA
From
Date
I bought a Terratec DMX 6fire LT card, assuming it was the same as the
DMX 6fire which, according to "linux/sound/pci/ice1712/ews.c" shall
work.

However, I can't get the system to initialize the card.
Kernel is 2.6.0-test2, same result with -test1. Haven't tried older
kernels.

"modprobe snd-ice1712" gives the following:

snd_ice17xx_ak4xxx: module license 'unspecified' taints kernel.
ALSA sound/i2c/cs8427.c:98: unable to send register 0x7f byte to CS8427
ALSA sound/i2c/cs8427.c:221: unable to find CS8427 signature (expected 0x71, read 0xfffffffb), initialization is not completed
ALSA sound/pci/ice1712/ice1712.c:390: CS8427 initialization failed

Tell me if more info is needed.

[unhandled content-type:application/octet-stream][unhandled content-type:application/octet-stream][unhandled content-type:application/octet-stream]--
Hilsen Harald.
\
 
 \ /
  Last update: 2005-03-22 13:47    [W:0.041 / U:0.432 seconds]
©2003-2020 Jasper Spaans|hosted at Digital Ocean and TransIP|Read the blog|Advertise on this site