lkml.org 
[lkml]   [2003]   [Jul]   [27]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
 
Messages in this thread
/
Date
From
SubjectRe: 2.6.0-test2 - VFS: Cannot open root device "NULL" or sda1
On Sun, Jul 27, 2003 at 08:42:13PM +0000, Henrik Storner wrote:
> So I know 2.6.0-test1 works for me. But 2.6.0-test2 with the same
> configuration (just a "make oldconfig" in between) stops during boot
> with:
>
> VFS: Cannot open root device "NULL" or sda1
> Please append a correct "root=" boot option
> Kernel panic: Unable to mount root fs on sda1
>

I've got the same error, except my root device is /dev/hda3. It also
worked in 2.6.0-test1 :)

--
Yifang Dai |
eFax: (847)628-0255 | Debian GNU/Linux
yifang_dai@yahoo.com |



-
To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
the body of a message to majordomo@vger.kernel.org
More majordomo info at http://vger.kernel.org/majordomo-info.html
Please read the FAQ at http://www.tux.org/lkml/

\
 
 \ /
  Last update: 2005-03-22 13:47    [W:0.133 / U:0.336 seconds]
©2003-2020 Jasper Spaans|hosted at Digital Ocean and TransIP|Read the blog|Advertise on this site