lkml.org 
[lkml]   [2003]   [Jul]   [17]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
 
Messages in this thread
    /
    Date
    From
    SubjectRe: 2.6.0-test1-ac2 issues / Toshiba Laptop keyboard
    >
    >
    >* Alan Cox <alan@lxorguk.ukuu.org.uk>:
    >
    >
    >
    >>>* The IDE ATA disk works, but upon reboot, the machine does NOT find
    >>> the IDE harddisk anymore! Tis means I have to turn the machine off
    >>> and on again (since it has no reset button)
    >>>
    >>>
    >>Curious. Could be the BIOS doesn't know how to do hard disk power
    >>management especially if its quite an old PC
    >>
    >>
    >
    >It's last year's model. Not quite old I'd say.
    >
    >
    >
    I have the same problem here with a toshiba satellite (with
    2.6.0-test1). It boots ok, then when I reboot it stops before loading
    lilo (pure blank screen with only cursor on it). If I switch off/on it
    goes OK.

    This wasn't happening in 2.5.66. ACPI S3 suspend/resume is working fine
    though. Could this be related to ACPI in any way?

    Álvaro Lopes

    -
    To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
    the body of a message to majordomo@vger.kernel.org
    More majordomo info at http://vger.kernel.org/majordomo-info.html
    Please read the FAQ at http://www.tux.org/lkml/

    \
     
     \ /
      Last update: 2005-03-22 13:46    [W:0.020 / U:39.560 seconds]
    ©2003-2016 Jasper Spaans. hosted at Digital OceanAdvertise on this site