[lkml]   [2003]   [Jul]   [11]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
Messages in this thread
SubjectRe: 2.5 'what to expect'
Previously Alan Cox wrote:
> On Gwe, 2003-07-11 at 15:02, Dave Jones wrote:
> > - Older Direct Rendering Manager (DRM) support (For XFree86 4.0)
> > has been removed. Upgrade to XFree86 4.1.0 or higher.
> The current 2.5 DRM doesnt seem to work with 4.1, but does with 4.3 at
> least on my testing of i810. I need to double check the results unless
> others see the same

If memory servers me correctly at least the XFree86 4.3.0 radeon driver
want a newer version of the kernel DRM modules than is present in
current 2.5. Unfortunately the code from the last DRI snapshot does not
seem to compile with 2.5.74 (haven't tried 2.5.75 yet).


Wichert Akkerman <> It is simple to make things. It is hard to make things simple.

To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
the body of a message to
More majordomo info at
Please read the FAQ at

 \ /
  Last update: 2005-03-22 13:46    [from the cache]
©2003-2014 Jasper Spaans. hosted at Digital Ocean