lkml.org 
[lkml]   [2003]   [Jun]   [15]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
 
Messages in this thread
/
Subject2.5.71-mm1 and ACPI (Re: Broken USB, sound in 2.5.70-mmX series)
From
Date
On Fri, 2003-06-13 at 21:47, Oliver Neukum wrote:
> > > > > Do you see irqs for USB if you boot with acpi?
> > > >
> > > > Everything's on IRQ 9. That's why sound is broken as well it seems -
> > > > IRQ sharing does not work as well as it should.
> > >
> > > Did you try using pci= on the command line?
> >
> > Err.. no. What should I set pci= to?
>
> pci=biosirq
>
> HTH
Alas, it does not help :(. I tried 2.5.71-mm1 too, since there has been
ACPI updates - still the same, but I just realised my problem might be
related to the conspicuous drop in size of the initrd image created by
mkinitrd (on Red Hat 9):

2.4.20: 143K
2.5.69-mm8: 288K
2.5.70/1-mmX: 84K

It turns out that the 'insmod' binary is much smaller (down from 300+K
to 100+K), but that should not matter, since modules still load
properly?

Bizarre... anyone else has 2.5.70 and above working on a Centrino
notebook on a Red Hat system? 2.5.71 has a sweet Enhanced SpeedStep
module that finally detects Centrino, now if only I could get it working
properly...

Thanks,

Michel

-
To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
the body of a message to majordomo@vger.kernel.org
More majordomo info at http://vger.kernel.org/majordomo-info.html
Please read the FAQ at http://www.tux.org/lkml/

\
 
 \ /
  Last update: 2005-03-22 13:36    [W:0.026 / U:5.704 seconds]
©2003-2020 Jasper Spaans|hosted at Digital Ocean and TransIP|Read the blog|Advertise on this site