lkml.org 
[lkml]   [2003]   [Jun]   [15]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
 
Messages in this thread
/
Subject2.5.71 go boom
From
Date

Hi,

I seem to be able to reproduce crash with 2.7.70-bk and .71.
First, I tried getting dlink dwl-650 wlan card up on my thinkpad
570e, but orinoco_cs does not seem to want to even look at it.
(any ideas what's the deal with that, btw?)

Ok, next I plugged in a edimax ep-4103dl nic, which is 8139c
based cardbus card. 8139too claims that chip is not responding,
so I pulled the card and re-inserted. 8139too finds it and
looks happy. I brought up the interface and tried pinging the
gw, and nothing goes through, so I pulled the card again and
reinserted and got the first oops into log. Nothing after that
except the rest 4 oopses after I ran shutdown.

log, log ran through ksymoops and config attached, please cc
me as I'm not on the list.

--j

[unhandled content-type:application/octet-stream][unhandled content-type:application/octet-stream][unhandled content-type:application/octet-stream]
\
 
 \ /
  Last update: 2005-03-22 13:36    [W:0.034 / U:1.664 seconds]
©2003-2020 Jasper Spaans|hosted at Digital Ocean and TransIP|Read the blog|Advertise on this site