lkml.org 
[lkml]   [2003]   [Jun]   [13]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
 
Messages in this thread
/
From
SubjectRe: Via KT400 and AGP 8x Support
Date
On Thursday 12 June 2003 07:36, I Am Falling I Am Fading wrote:
> On Thu, 12 Jun 2003, Dave Jones wrote:
> > > Tried it already... The pins are too small to get adequate purchase
> > > for the tape -- the friction just causes it to slide around in the
> > > slot and gets goo around.
> > >
> > > Superglue might be a better solution....
> > > ...but I think the solder method is better.
> >
> > So rather than experiment with backporting the 2.5 code to 2.4,
> > you'd rather risk damaging your hardware ?
> >
> > I think this way is madness.
>
> Unfortunately even a perfect backport seems to be only a partial solution
> -- the ATI binary only drivers don't seem to know how to talk to the 2.5
> AGP 3.0 stuff anyway (well, at least they didn't work at all when I tried
> them under the 2.5 kernel :-/), and as they are lame binary-only drivers
> there is no way to fix that.
>
> There are also no other drivers for the R300-series Radeon GPUs. :-(
>
> This absolutely sucks, but turning the card into an AGP 2.0 card seems to
> be the only surefire way to get it to work properly under Linux. :-(

I'm not sure this will help the hardware situation, but you could try a
bus extender (it will make the board stick out of the slot a couple of
inches).

It should allow you the option of either cutting the extender wire traces
or pull jumpers to see if things do work.
-
To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
the body of a message to majordomo@vger.kernel.org
More majordomo info at http://vger.kernel.org/majordomo-info.html
Please read the FAQ at http://www.tux.org/lkml/

\
 
 \ /
  Last update: 2005-03-22 13:36    [W:0.038 / U:8.060 seconds]
©2003-2020 Jasper Spaans|hosted at Digital Ocean and TransIP|Read the blog|Advertise on this site