lkml.org 
[lkml]   [2003]   [Jun]   [13]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
 
Messages in this thread
/
SubjectRe: PROBLEM: fatal error with nForce2 system
From
Date
On Iau, 2003-06-12 at 19:19, Morten Kjeldgaard wrote:
> I first reported the problem to nVidia, and they were very quick to
> repond. I was in contact with a very helpful engineer, and after some
> experimentation we concluded that the problem is probably not in their
> drivers, since the machine crashes under the same circumstances without
> the nvidia drivers loaded. However, I have only seen error messages in
> the syslog when the nvidia driver is loaded, but that is most likely a
> coincidence. Sometimes the machine freezes instantly, other times it
> goes down in a less spectacular manner...

The hang and the Nvidia driver crash may be unrelated problems
unfortunately. The first candidate is probably to run memtest86 on
the system, and then to check the usual suspects (fan, psu voltage).

A crash dump with Nvidia stuff having been loaded is I'm afraid
worthless to anyone but Nvidia in most situations

-
To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
the body of a message to majordomo@vger.kernel.org
More majordomo info at http://vger.kernel.org/majordomo-info.html
Please read the FAQ at http://www.tux.org/lkml/

\
 
 \ /
  Last update: 2005-03-22 13:36    [W:0.040 / U:2.896 seconds]
©2003-2020 Jasper Spaans|hosted at Digital Ocean and TransIP|Read the blog|Advertise on this site