lkml.org 
[lkml]   [2003]   [Jun]   [12]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
 
Messages in this thread
/
Date
From
SubjectRe: Linux 2.4.21-rc8
On Tue, Jun 10, 2003 at 07:06:15PM -0300, Marcelo Tosatti wrote:
>
> Hi,
>
> Here goes -rc8. If nothing really bad happens in 2 days, this becomes
> final.

Hi,

-rc8 with "Old hard disk (MFM/RLL/IDE) driver" still doesn't build.

Does it mean that the old ide driver will not be available anymore and
that 2.4.21 will not run on some older computers ?

Using the new driver will not help on some older computers. I gave it a
try, and at least one of my computers have serious timing problems with
the new (enhanced) ide driver.

I try again to send a (trivial) patch to fix this. Please, Marcello,
consider including it. Anyway, it can't break anything.

If you reject it, please give me a chance to improve it, and tell me
why.

---------
*** drivers/ide/Makefile.orig Thu Jun 12 23:37:49 2003
--- drivers/ide/Makefile Thu Jun 12 23:40:15 2003
***************
*** 54,59 ****
--- 54,60 ----
obj-y += arm/idedriver-arm.o
else
ifeq ($(CONFIG_BLK_DEV_HD_ONLY),y)
+ subdir-$(CONFIG_BLK_DEV_HD_ONLY) += legacy
obj-y += legacy/idedriver-legacy.o
endif
endif
---------

Regards.
--
Jerome Chantelauze
-
To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
the body of a message to majordomo@vger.kernel.org
More majordomo info at http://vger.kernel.org/majordomo-info.html
Please read the FAQ at http://www.tux.org/lkml/

\
 
 \ /
  Last update: 2005-03-22 13:36    [W:0.052 / U:0.604 seconds]
©2003-2020 Jasper Spaans|hosted at Digital Ocean and TransIP|Read the blog|Advertise on this site