lkml.org 
[lkml]   [2003]   [Jun]   [12]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
 
Messages in this thread
/
Date
From
SubjectRe: 2.5.70-mm6
Mingming Cao <cmm@us.ibm.com> wrote:
>
>
> > Mingming Cao <cmm@us.ibm.com> wrote:
> > >
> > > I run 50 fsx tests on ext3 filesystem on 2.5.70-mm6 kernel. Serveral fsx
> > > tests hang with the status D, after the tests run for a while. No oops,
> > > no error messages. I found same problem on mm5, but 2.5.70 is fine.
>
> Sorry, the tests in 2.5.70 also failed, same problem.

OK. It would be useful to test ext2 as well.

> On Tue, 2003-06-10 at 20:12, Andrew Morton wrote
> > If you could, please retest with "elevator=deadline"?
> >
> Thanks for your feedback.
>
> This time I got more fsx tests hang(about 25). Before normally I saw 5
> or 10 tests fail. Here is the stack info.

Everything stuck waiting for IO to complete again.

Are you able to try a different qlogic driver? Or a different HBA?

I tried to reproduce this but I don't have sufficient info.

How much memory does that machine have, and what fsx-linux command lines
are you using?

Thanks.

-
To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
the body of a message to majordomo@vger.kernel.org
More majordomo info at http://vger.kernel.org/majordomo-info.html
Please read the FAQ at http://www.tux.org/lkml/

\
 
 \ /
  Last update: 2005-03-22 13:36    [W:0.057 / U:1.140 seconds]
©2003-2020 Jasper Spaans|hosted at Digital Ocean and TransIP|Read the blog|Advertise on this site