lkml.org 
[lkml]   [2003]   [Jun]   [12]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
 
Messages in this thread
/
SubjectBroken USB, sound in 2.5.70-mmX series
From
Date
Hello,

I have a Sony Vaio Z1 laptop that works just fine with 2.5 kernels up to
2.5.69-mm8, but when I tried 2.5.70-mm kernels (tried 6,7,8) USB devices
are not working.

USB compiled as all modular, using uhci_hcd and ehci_hcd, but I don't
have any USB2 devices. Under 2.5.70-mm8 sound does not work either - the
ALSA driver (snd-ymfpci) is loaded but no sound came out. Presumably the
same is true with the other kernels.

Something seems broken in the initialisation process. ACPI changes? I
saw a message from someone else having to use acpi=off. This is not an
option for me - the computer is horrible without ACPI, with various
devices all running on the same IRQ (the first thing I did after
installing Linux was ripping out the kernel and putting an ACPI enabled
one).

Attached is my .config file for reference. dmesg output provided if
necessary, please Cc me as I'm not on the list.

Thanks,

Michel

[unhandled content-type:application/x-gzip]
\
 
 \ /
  Last update: 2005-03-22 13:36    [W:0.040 / U:0.600 seconds]
©2003-2020 Jasper Spaans|hosted at Digital Ocean and TransIP|Read the blog|Advertise on this site