lkml.org 
[lkml]   [2003]   [Jun]   [11]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
 
Messages in this thread
/
Date
From
SubjectRe: Via KT400 and AGP 8x Support

> In wich Kerneltree will this implented ?
> 2.4.x or 2.5.x ?
>
> Ati-Drivers will not install or Run on 2.5.70 (its clear ;) )
> and 2.4.20 and 2.4.21-pre7

I've had this problem as well.

What I've been able to do is to use a backport for one of the 2.4.21-pre*
series, and move the code forward to the current 2.4.21-rc's .

Here's info on the relevant patch:

http://lists.insecure.org/lists/linux-kernel/2003/Mar/3999.html

The Radeon 9700 Pro now functions with the ATI binary-only drivers, BUT
only with 2D acceleration. In other words, I have to set the "DisableDRI"
option in XF86Config-4 to yes.

So I get no 3D acceleration, but at least I get 2D acceleration and don't
have to run it in framebuffer mode like before.

I wish ATI would either open-source their drivers or come out with a fix
ASAP. :-/

-----
James Sellman -- ISU CoE-CS/ISLUG Linux Lab Admin |"Lum, did you just see
----------------------------------------------------| a hentai rabbit flying
skuld@inconnu.isu.edu | // A4000/604e/60 128M| through the air?"
skuld@anime.net | \X/ A500/20 3M | - Miyake Shinobu
-
To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
the body of a message to majordomo@vger.kernel.org
More majordomo info at http://vger.kernel.org/majordomo-info.html
Please read the FAQ at http://www.tux.org/lkml/

\
 
 \ /
  Last update: 2005-03-22 13:36    [W:0.024 / U:0.776 seconds]
©2003-2020 Jasper Spaans|hosted at Digital Ocean and TransIP|Read the blog|Advertise on this site