lkml.org 
[lkml]   [2003]   [Jun]   [1]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
 
Messages in this thread
/
Date
From
SubjectRe: [PATCH] Modular IDE completely broken
On Sun, Jun 01, 2003 at 01:30:50PM +0200, Tomas Szepe wrote:
> > [taral@taral.net]
> >
> > I've submitted this patch before, but I think it got ignored. This makes
> > modular IDE at least compile and removes the circular dependencies.
> >
> > If there's a reason this patch isn't being applied (it's crappy, someone
> > else is working on this problem already, etc.), _please_ tell me!
>
> Alan Cox is working on the problem ATM, check 2.4.21-rc6-ac1.

Is this work for 2.5 as well? My patch is against 2.5.69.

--
Taral <taral@taral.net>
This message is digitally signed. Please PGP encrypt mail to me.
"Most parents have better things to do with their time than take care of
their children." -- Me
[unhandled content-type:application/pgp-signature]
\
 
 \ /
  Last update: 2005-03-22 13:35    [W:2.186 / U:0.324 seconds]
©2003-2020 Jasper Spaans|hosted at Digital Ocean and TransIP|Read the blog|Advertise on this site