[lkml]   [2003]   [Jun]   [1]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
Messages in this thread
    SubjectRe: 2.4.21-rc6 ide-scsi bug?
    Alan Cox, 2003-06-01 00:06:35 +0100 :

    > On Sul, 2003-06-01 at 00:00, Byron Stanoszek wrote:
    >> I recommend sticking with the latest -ac version regardless. :) It has most of
    >> Andre's patches in anyway, with everything else fixed--except for this one
    >> problem.
    > To do anything about it I need a call trace, that means causing the crash in console
    > mode I suspect

    I seem to have the same problem, or at least a very similar one. I
    reported it in a message with subject "[OOPS] ide-ops:1262 in
    2.4.21-rc3", posted to LKML last Sunday. You might like to read that
    message (it includes a ksymoops'ed panic trace). I have since then
    been able to reproduce with 2.4.21-rc6. I will try to get a more
    detailed analysis today, and post it tonight.

    Roland Mas

    [...] Des fois, y'a des trous. -- (Ptiluc)
    -- Signatures à collectionner, série n°2, partie 3/3.
    To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
    the body of a message to
    More majordomo info at
    Please read the FAQ at

     \ /
      Last update: 2005-03-22 13:35    [W:0.039 / U:2.560 seconds]
    ©2003-2016 Jasper Spaans. hosted at Digital OceanAdvertise on this site