lkml.org 
[lkml]   [2003]   [May]   [6]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
 
Messages in this thread
    /
    SubjectRe: 2.5.69: Missing logo?
    From
    Date
    On Tue, 2003-05-06 at 10:07, Russell King wrote:
    > Hi,
    >
    > I seem to have a penguin missing in action, somewhere between 2.5.68 and
    > 2.5.69. Has anyone else lost a penguin under similar circumstances?

    Tux is AWOL for me, too.

    bk/linux-2.5.69+kexec2> grep LOGO .config
    CONFIG_LOGO=y
    CONFIG_LOGO_LINUX_MONO=y
    CONFIG_LOGO_LINUX_VGA16=y
    CONFIG_LOGO_LINUX_CLUT224=y
    bk/linux-2.5.69+kexec2> grep CONFIG_FB .config | grep =y
    CONFIG_FB=y
    CONFIG_FB_VESA=y
    CONFIG_FB_I810=y
    CONFIG_FB_I810_GTF=y
    bk/linux-2.5.69+kexec2> lspci | grep -i VGA
    01:00.0 VGA compatible controller: Matrox Graphics, Inc. MGA G400 AGP
    (rev 85)
    bk/linux-2.5.69+kexec2>


    > $ grep LOGO linux-sa1100/.config
    > CONFIG_LOGO=y
    > # CONFIG_LOGO_LINUX_MONO is not set
    > CONFIG_LOGO_LINUX_VGA16=y
    > CONFIG_LOGO_LINUX_CLUT224=y
    >
    > Other than the missing logo, the fb display looks as it did under 2.5.68.


    -
    To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
    the body of a message to majordomo@vger.kernel.org
    More majordomo info at http://vger.kernel.org/majordomo-info.html
    Please read the FAQ at http://www.tux.org/lkml/

    \
     
     \ /
      Last update: 2005-03-22 13:35    [W:0.022 / U:30.408 seconds]
    ©2003-2016 Jasper Spaans. hosted at Digital OceanAdvertise on this site