[lkml]   [2003]   [May]   [30]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
Messages in this thread
SubjectRe: capability flag for ATAPI MO (from kernel mailing list)
On Fri, 30 May 2003, David Wilson wrote:

> Is optical (or CDC_OPTICAL) a good name for this capability?
> After all, CD CD-R CD-RW DVD DVD+/-R(W) are all optical.

Well, I simply used something similar to ide_optical from IDE code, but
I agree that it's not optimal.

> That said, a better name does not immediately spring to mind
> (unless MOPTICAL works for you - magneto-optical seems too long).

I'll see what Jens has to say about the name. CDC_MOPTICAL looks ugly
to me, and CDC_MO too short. Maybe CDC_MO_DRIVE would work if
CDC_OPTICAL is not acceptable.


To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
the body of a message to
More majordomo info at
Please read the FAQ at

 \ /
  Last update: 2005-03-22 13:35    [W:0.048 / U:0.676 seconds]
©2003-2020 Jasper Spaans|hosted at Digital Ocean and TransIP|Read the blog|Advertise on this site