[lkml]   [2003]   [May]   [27]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
Messages in this thread
SubjectIs ALSA broken in 2.5.70?
Can anyone help me figure out why ALSA is not working on my 2.5.70-bk1 
setup? I tried ALSA 0.9.2 with 2.4.21-rc5 and it worked. I tried 0.9.3c
with 2.4.21-rc5 and it didn't work. I'm thinking I did not catch
something important in the last change.
I'm running RedHat 9 with KDE as my desktop.
I have a AC'97 CMI9739A SiS7012 onboard sound device.
I am using the intel8x0 driver. Everything is configured as defined in
the ALSA Documentation in the kernel doc directory. I also looked for
more help from the ALSA site, but I can't find any help.
Has anyone gotten it to work under 2.5.70?
I have all of ALSA compiled as modules in my config except for pci
modules which I only have the intel8x0 selection as a module.


To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
the body of a message to
More majordomo info at
Please read the FAQ at

 \ /
  Last update: 2005-03-22 13:35    [W:0.111 / U:0.120 seconds]
©2003-2020 Jasper Spaans|hosted at Digital Ocean and TransIP|Read the blog|Advertise on this site