[lkml]   [2003]   [May]   [14]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
Messages in this thread
SubjectRe: [PATCH] new kconfig goodies

On Wed, 14 May 2003, Andreas Schwab wrote:

> |> But I'm open to suggestions for a better name, "select" might be a good
> |> alternative. Other ideas? Opinions?
> How about "override"?

Hmm, I think it doesn't really fit, it's a bit more than this, e.g. if one
option is set 'm', the other option can still be set to 'm' or 'y'. The
logic is basically "if this option is selected, automatically select this
other option too.", so currently I like "select" best.

bye, Roman

To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
the body of a message to
More majordomo info at
Please read the FAQ at

 \ /
  Last update: 2005-03-22 13:35    [W:0.101 / U:1.052 seconds]
©2003-2020 Jasper Spaans|hosted at Digital Ocean and TransIP|Read the blog|Advertise on this site