lkml.org 
[lkml]   [2003]   [May]   [14]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
 
Messages in this thread
/
Date
From
SubjectRe: 2.5.69-mm5
On Wed, May 14, 2003 at 10:33:43AM -0400, Jon K. Akers wrote:
> I like to at least build the new stuff that comes out with Andrew's
> patches, and building the new gadget code that came out in -mm4 I got
> this when building as a module:
>
> make -f scripts/Makefile.build obj=drivers/serial
> make -f scripts/Makefile.build obj=drivers/usb/gadget
> gcc -Wp,-MD,drivers/usb/gadget/.net2280.o.d -D__KERNEL__ -Iinclude
> -Wall -Wstrict-prototypes -Wno-trigraphs -O2 -fno-strict-aliasing
> -fno-common -pipe -mpreferred-stack-boundary=2 -march=i686
> -Iinclude/asm-i386/mach-default -fomit-frame-pointer -nostdinc
> -iwithprefix include -DMODULE -DKBUILD_BASENAME=net2280
> -DKBUILD_MODNAME=net2280 -c -o drivers/usb/gadget/net2280.o
> drivers/usb/gadget/net2280.c
> drivers/usb/gadget/net2280.c:2623: pci_ids causes a section type
> conflict

Do you get the same error on the latest -bk patch from Linus's tree?

And what CONFIG_USB_GADGET_* .config options do you have enabled?

thanks,

greg k-h
-
To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
the body of a message to majordomo@vger.kernel.org
More majordomo info at http://vger.kernel.org/majordomo-info.html
Please read the FAQ at http://www.tux.org/lkml/

\
 
 \ /
  Last update: 2005-03-22 13:35    [from the cache]
©2003-2011 Jasper Spaans