[lkml]   [2003]   [May]   [13]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
Messages in this thread
SubjectRe: kernel BUG at inode.c:562!
On Tue, 2003-05-13 at 13:41, Oleg Drokin wrote:
> Hello!

Hello there. :)

> On Tue, May 13, 2003 at 11:58:38AM +0100, Anders Karlsson wrote:
> > Running kernel 2.4.21-rc2 and using reiserfs (built as module) on an IBM
> > X31 laptop. I have hit a kernel bug (as per subject line).
> > kernel BUG at inode.c:562!
> > EIP: 0010:[<c01554da>] Tainted: PF
> > >>EIP; c01554da <clear_inode+1a/f0> <=====
> Hm, can you please try to reproduce without vmware modules ever being loaded?
> What was the file that you tried to delete?

Yes, I can try and reproduce. It will take me a few hours. The files I
tried to delete was is /usr/src/packages/BUILD the directoried for
libbonobo, libbonobiui and libIDL after having rebuilt the rpm's for
i686 arch. The rm's just hung and I noticed the BUG in the dmesg output.

> Thank you.

Many thanks for getting back to me so quickly, if there is any more
information you need, let me know.


[unhandled content-type:application/pgp-signature]
 \ /
  Last update: 2005-03-22 13:35    [W:0.113 / U:0.604 seconds]
©2003-2020 Jasper Spaans|hosted at Digital Ocean and TransIP|Read the blog|Advertise on this site