lkml.org 
[lkml]   [2003]   [May]   [10]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
 
Messages in this thread
    /
    Date
    From
    SubjectRe: ALSA busted in 2.5.69
    Shrug :)

    I use devfs, all is magic. All is [nearly always] correct.

    David

    Norbert Wolff wrote:

    >On 09 May 2003 12:12:10 -0700
    >Andy Pfiffer <andyp@osdl.org> wrote:
    >
    >
    >
    >>I'm not using devfs, and I've had no luck getting ALSA to work on my
    >>i810-audio system. OSS works fine.
    >>
    >>Is there a step-by-step writeup available for morons like me that
    >>haven't gotten ALSA working?
    >>
    >>
    >
    >Hi Andy !
    >
    >The Problem seems to be that ALSA has moved their devices some weeks ago.
    >In the alsa-driver-0.9.3a-Package (ftp://ftp.alsa-project.org) is a script
    >called snddevices (attached) which creates the needed devices and links.
    >
    >Execute it as root and all should be fine ...
    >
    >Maybe this Script should be distributed with the Kernel too ?
    >
    >Regards,
    >
    > Norbert
    >
    >
    >
    >

    -
    To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
    the body of a message to majordomo@vger.kernel.org
    More majordomo info at http://vger.kernel.org/majordomo-info.html
    Please read the FAQ at http://www.tux.org/lkml/

    \
     
     \ /
      Last update: 2005-03-22 13:35    [from the cache]
    ©2003-2014 Jasper Spaans. hosted at Digital Ocean