[lkml]   [2003]   [Apr]   [21]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
Messages in this thread
SubjectRe: 2.5.68 comments
On Mon, 2003-04-21 at 07:42, wrote:
> And,
> Can anyone tell me when 'make modules' and 'make modules_install' is going
> to work again?

It's been working for a very long time... Have you the latest modutils
from Rusty Rusell? The module format and loader changed at 2.5.48 (if I
remember correctly). If you use an older modutils, you'll get a lot of
errors when doing "make modules_install".

You can download modutils from
Please AVOID sending me WORD, EXCEL or POWERPOINT attachments.
Linux Registered User #287198

To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
the body of a message to
More majordomo info at
Please read the FAQ at

 \ /
  Last update: 2005-03-22 13:34    [from the cache]
©2003-2014 Jasper Spaans. hosted at Digital Ocean