lkml.org 
[lkml]   [2003]   [Mar]   [9]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
 
Messages in this thread
/
From
SubjectRe: PROBLEM
Date
> 1. Newer kernels do not boot on 386
>
> 2. I use linux successfully since 1997. A year ago I've tried to use
> linux on an AMD 5x86, and I realized that newer kernels (>2.4.13) do no=
> t
> boot. It starts: "loading linux........" and then after a while it
> reboots the computer, before "Ok, booting the kernel". I found the same
> problem on a Cyrix 486SLC2 too. I tried compile kernels by myself, but
> they did the same too, except for 2.4.13. The official Debian
> kernel-images failed too. I use lilo-2.2, with debian 3.0 stable
> (woody).

I've used 2.4.18 extensively on an Intel 486 SX-25, without problems.
I did notice the immediate rebooting problem using a few old 2.5.x
trees, but that was months ago, around the 2.5.40 timeframe, more
recent 2.5.x trees worked fine.

Incidently, I haven't had time to do my usual testing on low spec
machines recently, but intend restart that at the earliest
opportunity.

John.
-
To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
the body of a message to majordomo@vger.kernel.org
More majordomo info at http://vger.kernel.org/majordomo-info.html
Please read the FAQ at http://www.tux.org/lkml/

\
 
 \ /
  Last update: 2005-03-22 13:33    [W:0.045 / U:0.516 seconds]
©2003-2020 Jasper Spaans|hosted at Digital Ocean and TransIP|Read the blog|Advertise on this site