lkml.org 
[lkml]   [2003]   [Mar]   [9]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
 
Messages in this thread
/
SubjectPROBLEM
From
Date
1. Newer kernels do not boot on 386

2. I use linux successfully since 1997. A year ago I've tried to use
linux on an AMD 5x86, and I realized that newer kernels (>2.4.13) do not
boot. It starts: "loading linux........" and then after a while it
reboots the computer, before "Ok, booting the kernel". I found the same
problem on a Cyrix 486SLC2 too. I tried compile kernels by myself, but
they did the same too, except for 2.4.13. The official Debian
kernel-images failed too. I use lilo-2.2, with debian 3.0 stable
(woody).

3. Kernel
4. Kernel version: > 2.4.13
5. No Oops..
6. No shell script
7. AMD 5x86, Cyrix 486SLC2 - 4MB RAM 800MB ide hd, 200MB swap, no PCI,
no SCSI, 2 isa eexpress network adapters, 1 serial, 1 parallel ports,
lilo-2.2. boot loader, debian 3.0 stable woody linux

thanks for helping, regards

--
Kósa Ferenc <fkosa@eposta.hu>

-
To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
the body of a message to majordomo@vger.kernel.org
More majordomo info at http://vger.kernel.org/majordomo-info.html
Please read the FAQ at http://www.tux.org/lkml/

\
 
 \ /
  Last update: 2005-03-22 13:33    [W:0.044 / U:2.040 seconds]
©2003-2020 Jasper Spaans|hosted at Digital Ocean and TransIP|Read the blog|Advertise on this site