[lkml]   [2003]   [Mar]   [7]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
Messages in this thread
    SubjectRe: Corruption problem with ext3 and htree
    On Fri, 2003-03-07 at 08:48, Andreas Dilger wrote:
    > On Mar 07, 2003 06:39 +0200, Martin Schlemmer wrote:
    > > For some time now I have been having a problem with ext3 and htree.
    > >
    > > I use Gentoo, with portage as package system. My root is on ext3
    > > without htree, and my portage tmp/build directory is on another
    > > drive with ext3 and htree.
    > >
    > > Now, when you install something, it unpacks and compile and then
    > > install it to the build root on the tmp partition (ext3 with htree),
    > > and then 'merge' it to / (ext3 without htree) from that build root.
    > There have been a number of ext3+htree fixes in the last week or so.
    > I'm not sure if all of them are in the kernel yet, but I think the -mm
    > tree will have the majority of them. Please also see the ext2-devel
    > and ext3-users mailing list archives for the last week for the patches.

    Thanks, will have a try tonight and let you know.


    Martin Schlemmer
    Gentoo Linux Developer, Desktop Team
    Cape Town, South Africa

    To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
    the body of a message to
    More majordomo info at
    Please read the FAQ at

     \ /
      Last update: 2005-03-22 13:33    [W:0.019 / U:31.304 seconds]
    ©2003-2016 Jasper Spaans. hosted at Digital OceanAdvertise on this site