lkml.org 
[lkml]   [2003]   [Mar]   [7]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
 
Messages in this thread
/
SubjectRe: [PATCH][TRIVIAL] Re: Linux 2.5.64-ac3
From
Date
On Fri, 2003-03-07 at 20:33, Maciej Soltysiak wrote:
> Hi,
>
> > Linux 2.5.64-ac3
> > o Bring core IDE code into sync with the latest (me)
> > 2.4.21pre5-ac code base. The drivers are not
> > quite current with it yet.
> There's a typo that breaks compiling ide-default.c
>
> Here's the patch:
>
> --- linux-2.5.60/drivers/ide/ide-default.c~ 2003-03-07 20:32:32.000000000 +0100
> +++ linux-2.5.60/drivers/ide/ide-default.c 2003-03-07 21:30:01.000000000 +0100
> @@ -51,7 +51,7 @@
> .name = "ide-default",
> .version = IDEDEFAULT_VERSION,
> .attach = idedefault_attach,
> - .supports_dma = 1.
> + .supports_dma = 1,
> .drives = LIST_HEAD_INIT(idedefault_driver.drives)
> };

Thanks. Last minute conversion to C99 format to avoid flames 8)


-
To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
the body of a message to majordomo@vger.kernel.org
More majordomo info at http://vger.kernel.org/majordomo-info.html
Please read the FAQ at http://www.tux.org/lkml/

\
 
 \ /
  Last update: 2005-03-22 13:33    [W:0.068 / U:4.472 seconds]
©2003-2020 Jasper Spaans|hosted at Digital Ocean and TransIP|Read the blog|Advertise on this site