lkml.org 
[lkml]   [2003]   [Mar]   [7]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
 
Messages in this thread
/
SubjectRe: Kernel bloat 2.4 vs. 2.5
From
Date
Am Fre, 2003-03-07 um 00.34 schrieb Andreas Boman:

> apt-get install module-init-tools, it will install 'right' and let you
> use modules with 2.4 and 2.5 kernels.

Close but not cigar. Trying to load modules blocks the system quite a
bit and I get lots of failures like realloc errors which unfortunately
disappear too fast from the screen to capture. The system is still
booting after 6 mins...

257 root 15 -10 257m 227m 1176 D 80.8 45.1 0:22.67 modprobe

The system is fully saturated by modprobes... :(

--
Servus,
Daniel
[unhandled content-type:application/pgp-signature]
\
 
 \ /
  Last update: 2005-03-22 13:33    [W:0.046 / U:0.160 seconds]
©2003-2020 Jasper Spaans|hosted at Digital Ocean and TransIP|Read the blog|Advertise on this site