lkml.org 
[lkml]   [2003]   [Mar]   [6]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
 
Messages in this thread
/
Date
From
SubjectRe: 2.5.63/64 do not boot: loop in scsi_error
Zwane Mwaikambo [zwane@linuxpower.ca] wrote:
> On Thu, 6 Mar 2003, Mike Anderson wrote:
>
> > Zwane Mwaikambo [zwane@linuxpower.ca] wrote:
> > > I'm not concerned about that, that was peripheral damage from another
> > > patch (affected irq handling), the difference being is that with 2.5.62 it boots
> > > after printing those errors a couple of times, but with 2.5.63 it doesn't.
> >
> > Ok I will keep looking at this , I believe I have a PLEXTOR CD in the
> > lab I will add this to my qlogic isp bus and see if I can get the error
> > to show up. I am running cd drives on the other adapters and I am not
> > seeing a problem.
>
> My apologies, i think i wasn't being too clear. You won't be able to
> replicate that exact error by default, i got it because i killed
> interrupt routing/handling on the interrupt controllers servicing the bus
> on which the scsi controller is on. The errors generated by the SCSI layer
> in turn kill the box in 2.5.63 whilst only spewing those errors and
> continuing boot with 2.5.62

Would it be possible for you to send me a console output with
scsi_logging=1 so that I can narrow down the failure case.

-andmike
--
Michael Anderson
andmike@us.ibm.com

-
To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
the body of a message to majordomo@vger.kernel.org
More majordomo info at http://vger.kernel.org/majordomo-info.html
Please read the FAQ at http://www.tux.org/lkml/

\
 
 \ /
  Last update: 2005-03-22 13:33    [W:0.037 / U:0.684 seconds]
©2003-2020 Jasper Spaans|hosted at Digital Ocean and TransIP|Read the blog|Advertise on this site