lkml.org 
[lkml]   [2003]   [Mar]   [6]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
 
Messages in this thread
/
Date
From
SubjectProblem with rebooting on an HP Omnibook vt6200
Hi everyone,

I have a new HP Omnibook vt6200, on which I tried to install Linux.
Installation succeeded but the reboot doesn't. Nor a complete shutdown
does. The machine does nothing more after showing the messages
"Restarting the system" or "Power down". So here is the data:
Prozessor: Pentium4 1,7 GHz
Bridge: ALi 1671
BIOS: Phoenix, current HP revision EG.M.2.31
From the kernels I tried 2.4.20 with both APM and ACPI and with no
power management at all. There was no swith in the bios setup to try and
shut off power management at all. Since the kernel does not bail out,
how do I find some more insightful information on what is going on?

I'd be glad to get any information from you guys, even if it is only
that it won't work so I can return the laptop and choose another one...TIA

Regards,
Todor

-
To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
the body of a message to majordomo@vger.kernel.org
More majordomo info at http://vger.kernel.org/majordomo-info.html
Please read the FAQ at http://www.tux.org/lkml/

\
 
 \ /
  Last update: 2005-03-22 13:33    [W:0.022 / U:3.892 seconds]
©2003-2020 Jasper Spaans|hosted at Digital Ocean and TransIP|Read the blog|Advertise on this site