lkml.org 
[lkml]   [2003]   [Mar]   [5]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
 
Messages in this thread
/
Date
From
Subjectipsec-tools 0.1 + kernel 2.5.64
>Hi,
>
>both manual keying and automatic keying with racoon (pre-shared secret)
>are working fine. No need to patch or modify anything.
>I tried only ipv4.
>
>But: don't "setkey -DP" while racoon is running, it crashes
>my machine. Sorry, could not get any details.
This problem is present for me since 2.5.59, but once I get kernel oops
right after "setkey -DP" and before crash, it is on real tty not ssh or telnet,
on ssh/telnet console there is nothing exept freeze of course :-), I never tried
serial console to catch the oops
>
>Andreas
BTW "ipsec-tools 0.1" from where ???

wwell Larry


-
To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
the body of a message to majordomo@vger.kernel.org
More majordomo info at http://vger.kernel.org/majordomo-info.html
Please read the FAQ at http://www.tux.org/lkml/

\
 
 \ /
  Last update: 2005-03-22 13:33    [W:0.045 / U:3.536 seconds]
©2003-2020 Jasper Spaans|hosted at Digital Ocean and TransIP|Read the blog|Advertise on this site