lkml.org 
[lkml]   [2003]   [Mar]   [25]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
 
Messages in this thread
/
SubjectRe: 3ware driver errors
From
Date
I have 8 120GB in a raid 5.
Although the site doesn't say that the 120s are affected, I have gotten
my raid to be degraded because one drive disappeared.
I got the same error message.

I am not sure if I want to upgrade the firmware, however, I am not sure
my array is stable either...

On Mon, 2003-03-24 at 22:12, Steven Pritchard wrote:
> On Mon, Mar 24, 2003 at 06:25:08PM -0700, Jeff V. Merkey wrote:
> > The person at WD to contact with specifics is listed below.
>
> Thanks for the pointer. I have a lot of these WD drives...
>
> > We have seen it on the 180GB drives, but the 200GB are also affected.
>
> I don't suppose you've heard if the 160GB drives are affected, have
> you? The page on support.wdc.com that someone else referred to
> specifically mentions the 200s and the 180s, but I see no mention of
> the 160s.
>
> Steve
> --
> steve@silug.org | Southern Illinois Linux Users Group
> (618)398-7360 | See web site for meeting details.
> Steven Pritchard | http://www.silug.org/
> -
> To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
> the body of a message to majordomo@vger.kernel.org
> More majordomo info at http://vger.kernel.org/majordomo-info.html
> Please read the FAQ at http://www.tux.org/lkml/


-
To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
the body of a message to majordomo@vger.kernel.org
More majordomo info at http://vger.kernel.org/majordomo-info.html
Please read the FAQ at http://www.tux.org/lkml/

\
 
 \ /
  Last update: 2005-03-22 13:34    [from the cache]
©2003-2011 Jasper Spaans