lkml.org 
[lkml]   [2003]   [Mar]   [23]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
 
Messages in this thread
    /
    From
    SubjectRe: 2.5 BK boot hang after ide
    Date
    Duncan Sands wrote:
    >>I'm experiencing exactly the same as you: 2.5 won't
    >>continue past IDE. I've tried 2.5.65-ac3, 2.5.65-bk3
    >>and 2.5.65-mm4. All of them fail at the same point.
    >>I've tried using ACPI, APM, disabling preempt, TCQ,
    >>enabling SysRq support, but had no luck.
    >>
    >>The machine is a Pentium 4 2.0Gz, with a QDI
    >>PlatiniX 2D/533-A (i845E), 2 UDMA100 disks
    >>(Seagate ST380021A 80GB and IBM-DTLA-307030
    >>20GB), a Pioneer DVD-ROM and Sony CRX185E3).
    >
    >
    > 2.5 BK worked for me two days ago, i.e. before Alan's
    > latest IDE changes went in. Did any previous version
    > work for you?
    >

    I'm seeing the exact same behavior for AMD Opus. It just
    hangs after the hdd, no messages. I've been dropping
    printk's in random places, but still haven't figured it out.
    Please see the "IDE Todo" thread for more info. Also, it
    was working for me 2 days ago as well.

    Cheers,
    Nicholas


    -
    To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
    the body of a message to majordomo@vger.kernel.org
    More majordomo info at http://vger.kernel.org/majordomo-info.html
    Please read the FAQ at http://www.tux.org/lkml/

    \
     
     \ /
      Last update: 2005-03-22 13:34    [W:0.033 / U:0.800 seconds]
    ©2003-2016 Jasper Spaans. hosted at Digital OceanAdvertise on this site