lkml.org 
[lkml]   [2003]   [Mar]   [17]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
 
Messages in this thread
/
Date
From
SubjectRe: modutils for 2.5
On Mon, 17 Mar 2003 19:39:20 +0100 (CET) Maciej Soltysiak <solt@dns.toxicfilms.tv> wrote:

| Hi,
|
| is there a special modutils package needed for 2.5 kernels?
|
| lsmod on 2.5 says QM_MODULES not supported, and while
|
| # make modules_install
| i always get tons of unresolved symbols about all what is in the modules.
|
| I tried modutils 2.4.21 and 2.4.23 with the same result

Yes, please read this for general 2.5 changes:
http://www.codemonkey.org.uk/post-halloween-2.5.txt
and get 2.5 module tools from here:
http://www.kernel.org/pub/linux/kernel/people/rusty/modules/

--
~Randy
-
To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
the body of a message to majordomo@vger.kernel.org
More majordomo info at http://vger.kernel.org/majordomo-info.html
Please read the FAQ at http://www.tux.org/lkml/

\
 
 \ /
  Last update: 2005-03-22 13:34    [W:0.123 / U:0.044 seconds]
©2003-2020 Jasper Spaans|hosted at Digital Ocean and TransIP|Read the blog|Advertise on this site