lkml.org 
[lkml]   [2003]   [Mar]   [14]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
 
Messages in this thread
/
Date
From
SubjectNPTL, backwards compatibility ?
Sorry for bothering,
But i could not find a good resource on the topic.

I'm currently using beta-kernels (2.5.64-mm4/6) and glibc 2.3.2, for taking advantage of NPTL and enabling backwards
compatibility should be safe to configure glibc with --enable-kernel=2.4.19 and
using LD_ASSUME_KERNEL=2.4.19 $application .

is this correct ?
[unhandled content-type:application/pgp-signature]
\
 
 \ /
  Last update: 2005-03-22 13:33    [W:0.021 / U:6.576 seconds]
©2003-2020 Jasper Spaans|hosted at Digital Ocean and TransIP|Read the blog|Advertise on this site