lkml.org 
[lkml]   [2003]   [Mar]   [13]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
 
Messages in this thread
/
Subject2.5.64-mm>1 Problems starting gnome?
From
Date
Hi Andrew et al.

I am having problems starting gnome in the 2.5.64-mmX (X>1). 2.5.64 and
2.5.64-mm1 work ok, 2.5.64-mm2 doesn't compile for me and the more
recent -mm don't work.

The problem is that gnome never fully gets started, it gets a variable
way through starting and then gnome slows down and dies. Shortly after
the system eventually becomes useless. Sometimes the background doesn't
even make it up, sometimes the panel almost makes it up. Sometimes I can
switch vts and get a few commands off but besides finding a few gnome
processes in the D state, I didn't see any thing. Got any suggestions on
what to look at here? This is a athlon, IDE, bttv, 3com system.

Here are those D procs (edited for readability)

shane 2009 0.0 0.5 6196 1996 ? D 21:14 0:00 gnome-smproxy
shane 2014 0.0 0.8 5720 3272 ? D 21:14 0:00 /usr/bin/sawfish
shane 2024 0.0 1.0 8884 3972 ? D 21:14 0:00
bonobo-moniker-archiver
shane 2037 0.0 0.6 6744 2584 ? D 21:14 0:00 gmix -i
shane 2043 0.0 0.4 4048 1644 ? D 21:14 0:00 xscreensaver
shane 2051 0.0 1.1 17300 4336 ? D 21:14 0:00 nautilus
shane 2055 0.0 0.8 7972 3452 ? D 21:14 0:00 panel


Shane (who wants to try the faster mozilla load :)

-
To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
the body of a message to majordomo@vger.kernel.org
More majordomo info at http://vger.kernel.org/majordomo-info.html
Please read the FAQ at http://www.tux.org/lkml/

\
 
 \ /
  Last update: 2005-03-22 13:33    [W:0.026 / U:5.080 seconds]
©2003-2020 Jasper Spaans|hosted at Digital Ocean and TransIP|Read the blog|Advertise on this site