lkml.org 
[lkml]   [2003]   [Mar]   [12]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
 
Messages in this thread
/
Date
From
SubjectKernel hanging at boot
I have this strange problem with the kernel hanging while it's being 
read from the hard drive at boot time. It starts to read it then the
system completely hangs at about 2/3 through loading.

I am running EnGarde Linux when this happens, however I have tried
RedHat 8.0 as well. With RedHat it won't let me even begin to boot and
it complains there is not enough memory (1GB in the machine). I am
fairly certain both these issues are the same.

Originally I thought maybe I downloaded bad ISO images, but the MD5 sums
matched. Then I checked for a bad CDs, dumped them and the ISOs matched.

The hardware is an Intel SE7501WV2 motherboard with dual Xeon
processors, an Adaptec 2010S with four hard drives configured in a RAID
1 array and 1GB of ram.

I have tried playing around with a number of different BIOS settings and
haven't gotten anywhere. This may possibly be a problem with the RAID
controller since it boots both the EnGarde and RedHat installation
kernels from the install CD's without any problems at all and both
installations go through without issue.

Thanks,
-Nick

-
To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
the body of a message to majordomo@vger.kernel.org
More majordomo info at http://vger.kernel.org/majordomo-info.html
Please read the FAQ at http://www.tux.org/lkml/

\
 
 \ /
  Last update: 2005-03-22 13:33    [W:0.025 / U:4.832 seconds]
©2003-2020 Jasper Spaans|hosted at Digital Ocean and TransIP|Read the blog|Advertise on this site