lkml.org 
[lkml]   [2003]   [Mar]   [1]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
 
Messages in this thread
/
SubjectRe: mkdep patch in 2.4.21-pre4-ac7 breaks pci/drivers
Date
From
Pavel Roskin <proski@gnu.org> said:
> If I compile linux 2.4.21-pre4-ac7, then run "make depend" and "make
> clean", then "make bzImage" fails in pci/drivers:

make drivers/pci/gen-devlist; pushd drivers/pci; ./gen-devlist < pci.ids; popd

Needed for all 2.4.x I've seen (lately at least).


[...]

> This is caused by the patch for scripts/mkdep.c (part of the
> 2.4.21-pre4-ac7 patch)

Nope. It's the same with 2.4 from Marcelo.
--
Dr. Horst H. von Brand User #22616 counter.li.org
Departamento de Informatica Fono: +56 32 654431
Universidad Tecnica Federico Santa Maria +56 32 654239
Casilla 110-V, Valparaiso, Chile Fax: +56 32 797513
-
To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
the body of a message to majordomo@vger.kernel.org
More majordomo info at http://vger.kernel.org/majordomo-info.html
Please read the FAQ at http://www.tux.org/lkml/

\
 
 \ /
  Last update: 2005-03-22 13:33    [W:0.070 / U:0.068 seconds]
©2003-2020 Jasper Spaans|hosted at Digital Ocean and TransIP|Read the blog|Advertise on this site