lkml.org 
[lkml]   [2003]   [Feb]   [8]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
 
Messages in this thread
/
Subjectagpgart fails with Via KT400 and GeForce 4200-8x
From
Date

There is no support of Via agp3 (agp3=4x,8x agp2=2x,4x) in 2.4 right
now. There is some code in 2.5, but right now the KT400 is strictly
agp2-only in 2.4.

The KT400 is a dual agp2/agp3 chipset.

--
Nicolas Mailhot
[unhandled content-type:application/pgp-signature]
\
 
 \ /
  Last update: 2005-03-22 13:33    [W:0.027 / U:26.896 seconds]
©2003-2020 Jasper Spaans|hosted at Digital Ocean and TransIP|Read the blog|Advertise on this site