lkml.org 
[lkml]   [2003]   [Feb]   [8]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
 
Messages in this thread
/
From
Subject2.5.59: loadavg shows 1.0 1.0 1.0 on idle system.(no APM enabled)
Date
hi all

I've got this computer running 2.5.59, and after some time (dunno how long) it
starts getting the load average stably at 1.0 while still being idle. check
below for more info:

tonje:/usr/src/linux# uptime
15:14:20 up 11 days, 4:08, 2 users, load average: 1.00, 1.00, 1.00
tonje:/usr/src/linux# cat /proc/loadavg
1.00 1.00 1.00 1/95 12972

tonje:/usr/src/linux# vmstat 1 5
procs -----------memory---------- ---swap-- -----io---- --system-- ----cpu----
r b swpd free buff cache si so bi bo in cs us sy id wa
0 0 176 40220 137828 197012 0 0 2 9 23 30 1 0 99 0
0 0 176 40220 137828 197012 0 0 0 0 1005 191 0 0 100
0
0 0 176 40220 137828 197012 0 0 0 0 1003 189 0 0 100
0
0 0 176 40220 137828 197012 0 0 0 0 1004 190 0 0 100
0
0 0 176 40220 137828 197012 0 0 0 72 1013 204 0 1 99 0

--
Roy Sigurd Karlsbakk, Datavaktmester
ProntoTV AS - http://www.pronto.tv/
Tel: +47 9801 3356

Computers are like air conditioners.
They stop working when you open Windows.

-
To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
the body of a message to majordomo@vger.kernel.org
More majordomo info at http://vger.kernel.org/majordomo-info.html
Please read the FAQ at http://www.tux.org/lkml/

\
 
 \ /
  Last update: 2005-03-22 13:33    [W:0.043 / U:0.532 seconds]
©2003-2020 Jasper Spaans|hosted at Digital Ocean and TransIP|Read the blog|Advertise on this site