lkml.org 
[lkml]   [2003]   [Feb]   [7]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
 
Messages in this thread
/
Date
From
SubjectRe: 2.5.59 won't boot, 2.5.58 will, how to I use bitkeeper to get 'in between' ?
From: Dave Jones <davej@codemonkey.org.uk>
Date: Thu, Feb 06, 2003 at 12:33:40PM +0000
> On Thu, Feb 06, 2003 at 07:07:42AM +0100, Jurriaan wrote:
> > Until now, all 2.5.59-based kernels (2.5.59 vanilla, 2.5.59 + vmlinux
> > patch, 2.5.59-mm[1-8]) hang very early in the boot-process on my system,
> > right after 'Uncompressing Linux...'
>
> Two suspects (from freezing boxes Ive had here) are ACPI and PNP. Try
> disabling those first.
>
I didn't use them. I was busy checking out where between cset-943 and
cset-944 it stopped booting, when I accidentally removed my .config
file. I recreated it from the one I posted earlier to lkml, and suddenly
all 2.5.59 kernels boot. I don't know if I'm glad it's solved or
irritated that I don't know how it was solved.

Anyway, 2.5.59-mm8 boots here just fine.

Thanks everyone!

Jurriaan
--
Gore of Borg: I invented the collective!
GNU/Linux 2.5.59 SMP/ReiserFS 2x2318 bogomips load av: 0.05 0.06 0.02
-
To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
the body of a message to majordomo@vger.kernel.org
More majordomo info at http://vger.kernel.org/majordomo-info.html
Please read the FAQ at http://www.tux.org/lkml/

\
 
 \ /
  Last update: 2005-03-22 13:33    [W:0.058 / U:0.316 seconds]
©2003-2020 Jasper Spaans|hosted at Digital Ocean and TransIP|Read the blog|Advertise on this site