[lkml]   [2003]   [Feb]   [6]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
Messages in this thread
    SubjectRE: [PATCH 2.5] fix megaraid driver compile error
    > Any reason we can't jump straight to the v2 driver instead of fixing
    > the now obsolete driver?

    Atul told linux-megaraid-devel last week that there's at least one important
    change to the ISR interaction with firmware that needs to be made, as well
    as a broken SCSI RESERVATION_STATUS command. He is addressing these and
    will submit a 2.00.3 driver soon (I hope).


    Matt Domsch
    Sr. Software Engineer, Lead Engineer, Architect
    Dell Linux Solutions
    Linux on Dell mailing lists @

    To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
    the body of a message to
    More majordomo info at
    Please read the FAQ at

     \ /
      Last update: 2005-03-22 13:33    [W:0.019 / U:19.988 seconds]
    ©2003-2016 Jasper Spaans. hosted at Digital OceanAdvertise on this site