lkml.org 
[lkml]   [2003]   [Feb]   [26]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
 
Messages in this thread
/
From
Subject[BUG][2.5.63] New IDE changes cause data corruption on PIIX4 AND additional problems
Date
Booting 2.5.63 I ran into several problems:

1. With full kernel debugging on, sleeping contexts loop forever, Adam Belay
has a fix that worked for me - Still testing

2. When booting over serial console if i get a buffer overrun error, I loose
total access to the machine. I can't ssh in or use direct console. This did
not happen in .62.

3. Data corruption with PIIX4: While vi'ing /etc/lilo.conf exiting, then
vi'ing /etc/inittab saving a change. I ran init q. The moment I ran it i got
a strange panic from bash and a *__timers function. When I rebooted inittab
was corrupt and oddly /etc/inittab became lilo.conf! (it had the same
contents, acrossed inode somehow?).

/me looks at Alan with evil eyes IDE was working so well ;-(

--
Shawn Starr
UNIX Systems Administrator, Operations
Datawire Communication Networks Inc.
10 Carlson Court, Suite 300
Toronto, ON, M9W 6L2
T: 416-213-2001 ext 179 F: 416-213-2008
shawn.starr@datawire.net
"The power to Transact" - http://www.datawire.net

-
To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
the body of a message to majordomo@vger.kernel.org
More majordomo info at http://vger.kernel.org/majordomo-info.html
Please read the FAQ at http://www.tux.org/lkml/

\
 
 \ /
  Last update: 2005-03-22 13:33    [W:0.019 / U:1.196 seconds]
©2003-2020 Jasper Spaans|hosted at Digital Ocean and TransIP|Read the blog|Advertise on this site