lkml.org 
[lkml]   [2003]   [Feb]   [23]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
 
Messages in this thread
/
Date
From
SubjectProblem with IDE-SCSI in 2.4.21-pre4/2.4.20
Hello all,

I am experiencing a weird problem with ide-scsi. I try to do a simple CD mount
with above kernel versions. This results in spinning up cdrom drive, then
increasing cpu load and about 1 minute after that a complete freeze of the
system. To be honest I am not really sure if I am doing something wrong, but
cannot image what that could be.
I tried simple "mount /dev/sr0 /mnt" -> spinup, then freeze, "mount /dev/scd0
/mnt" -> spinup, then freeze. I even tried attaching a real SCSI cdrom, which
works as expected. I tried booting a live filesystem directly from the
questionable drive, it works (obviously does not use ide-scsi, but atapi). I
tried another ATAPI cdrom (first acer, then LiteOn), freeze. So it is no
hardware problem.
After beating this unbelievable problem for 5 hours I am now out-of-ideas.
Any hints welcome.

--
Regards,
Stephan
-
To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
the body of a message to majordomo@vger.kernel.org
More majordomo info at http://vger.kernel.org/majordomo-info.html
Please read the FAQ at http://www.tux.org/lkml/

\
 
 \ /
  Last update: 2005-03-22 13:33    [W:0.106 / U:1.872 seconds]
©2003-2020 Jasper Spaans|hosted at Digital Ocean and TransIP|Read the blog|Advertise on this site