lkml.org 
[lkml]   [2003]   [Feb]   [23]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
 
Messages in this thread
/
From
SubjectRe: AGP backport from 2.5 to 2.4.21-pre4
Date
Dana nedelja 23. februar 2003. 00:07 napisali ste:
> The apeture is now set correctly. The ATI 4.2.0-2.5.1 drivers don't work
> but I think that is a dri problem. Everything works fine with the vesa
> drivers using XFree86 4.2.99.
>

That's good, but ATI 4.2.0-2.5.1. should work, try loading fglrx.o manualy:

telinit 3
insmod /path/fglrx.o
telinit 5

Then go and check ATI control panel, and please send me results, on my R9000
it reports AGP4x which is OK, I hope it will be 8x for you.
--
Pozdrav,
Tanasković Toplica


-
To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
the body of a message to majordomo@vger.kernel.org
More majordomo info at http://vger.kernel.org/majordomo-info.html
Please read the FAQ at http://www.tux.org/lkml/

\
 
 \ /
  Last update: 2005-03-22 13:33    [from the cache]
©2003-2011 Jasper Spaans