lkml.org 
[lkml]   [2003]   [Feb]   [22]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
 
Messages in this thread
/
Date
From
SubjectRe: Linux 2.4.21pre4-ac5 - bad aic7xxx
* Eyal Lebedinsky (eyal@eyal.emu.id.au) wrote:
> Alan Cox wrote:
> >
> > Linux 2.4.21pre4-ac5
>
> CONFIG_SCSI_AIC7XXX=m does not build. Some undefined manifest constants
> and
> types. I suspect an out-of-date header. I disabled it for now.
Hi,
the attached patch contains the missing aic7xxx bits for -ac5 which make
aic7xxx build correctly.

They prolly got lost while doing the -ac5 patch.

Greetings,
Sergio Visinoni
[unhandled content-type:application/x-bzip2]
\
 
 \ /
  Last update: 2005-03-22 13:33    [W:0.045 / U:1.692 seconds]
©2003-2020 Jasper Spaans|hosted at Digital Ocean and TransIP|Read the blog|Advertise on this site