lkml.org 
[lkml]   [2003]   [Feb]   [22]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
 
Messages in this thread
/
Date
From
SubjectRe: 2.4 series IDE troubles
On 21 Feb 2003, Alan Cox wrote:

> > And without that information there is no way to fix it. At a first guess
> > > you've stuck an IDE master and a flash slave via an adapter on the same
> > > cable.
> >
> > Didn't he say it worked in 2.2? If that's true then perhaps it should in
> > 2.4 and later.
>
> Did I say otherwise ? But if he isnt using 2.4.21pre-ac then it wont

Will this not migrate into mainline? Or is there some objection to it?

>
> > I've given up a bought a USB flash adaptor, my ISA bus PCMCIA adaptor
> > hasn't worked for flash since about 2.4.16 or so. Not a complaint, but
> > there may be issues in that support, I just didn't have time to fight with
> > the problem.
>
> With 2.4.21pre (the firs 2.4 IDE I hacked on seriously) pcmcia flash works on
> my test setups, and gets used fairly hard for digital cameras

I suppose I should stick a media in again and try 2.4.21-pre4-ac5 and
2.5.61-ac1, which are what I have moderately working in other ways. The
digital camera is exactly what drive my use.

--
bill davidsen <davidsen@tmr.com>
CTO, TMR Associates, Inc
Doing interesting things with little computers since 1979.

-
To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
the body of a message to majordomo@vger.kernel.org
More majordomo info at http://vger.kernel.org/majordomo-info.html
Please read the FAQ at http://www.tux.org/lkml/

\
 
 \ /
  Last update: 2005-03-22 13:33    [W:0.039 / U:4.380 seconds]
©2003-2020 Jasper Spaans|hosted at Digital Ocean and TransIP|Read the blog|Advertise on this site