lkml.org 
[lkml]   [2003]   [Feb]   [2]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
 
Messages in this thread
/
Date
From
Subjectis usb working under 2.5.59?
Hello,

I used to use usb under 2.4 with my Digital Ixus V with s10sh.
It worked just perfectly, now under 2.5.59, I don't even see the output
of a recongnize in the syslogd.

I have also tried gphoto2, which doesn't find any camera...

I have a MSI Max2-BLR motherboard with USB 2.0 on it:

lspci -v, the kernel config I use, /proc/bus/usb/devices, lsmod and dmesg
could be found under http://ulima.unil.ch/greg/linux/MAX2/

Should I provide some other info?

I could attach them if you prefer :-)

Should I change anything in my config?

Thank you very much,

Grégoire
________________________________________________________________
http://ulima.unil.ch/greg ICQ:16624071 mailto:greg@ulima.unil.ch
-
To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
the body of a message to majordomo@vger.kernel.org
More majordomo info at http://vger.kernel.org/majordomo-info.html
Please read the FAQ at http://www.tux.org/lkml/

\
 
 \ /
  Last update: 2005-03-22 13:32    [W:0.048 / U:2.096 seconds]
©2003-2020 Jasper Spaans|hosted at Digital Ocean and TransIP|Read the blog|Advertise on this site